PT-2019-10037

CVE-2018-20245

·

Published

2019-01-23

·

Updated

2019-02-20

Description by

CVSS 4.0
8.7
High
MetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions: Apache Airflow versions prior to 1.10.1
Description: The LDAP auth backend in Apache Airflow was misconfigured, containing improper checking of exceptions which disabled server certificate checking.
Recommendations: For versions prior to 1.10.1, update to Apache Airflow version 1.10.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-77RC-X84Q-PV4F
PYSEC-2019-143
Found an issue in the description? Have something to add? Feel free to write us 👾