PT-2019-10082
CVE-2018-20490
·
Published
2019-12-30
·
Updated
2020-01-08
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
GitLab Community and Enterprise Edition versions 11.2.x through 11.4.x before 11.4.13
GitLab Community and Enterprise Edition versions 11.5.x before 11.5.6
GitLab Community and Enterprise Edition versions 11.6.x before 11.6.1
Description:
An issue allows XSS.
Recommendations:
For GitLab Community and Enterprise Edition versions 11.2.x through 11.4.x before 11.4.13, update to version 11.4.13 or later.
For GitLab Community and Enterprise Edition versions 11.5.x before 11.5.6, update to version 11.5.6 or later.
For GitLab Community and Enterprise Edition versions 11.6.x before 11.6.1, update to version 11.6.1 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾