PT-2019-10094
CVE-2018-20501
·
Published
2019-12-30
·
Updated
2020-01-08
Description by
CVSS 2.0
6.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions:
GitLab Community and Enterprise Edition versions prior to 11.4.13
GitLab Community and Enterprise Edition versions 11.5.x prior to 11.5.6
GitLab Community and Enterprise Edition versions 11.6.x prior to 11.6.1
Description:
The issue is related to Incorrect Access Control.
Recommendations:
For versions prior to 11.4.13, update to version 11.4.13 or later.
For versions 11.5.x prior to 11.5.6, update to version 11.5.6 or later.
For versions 11.6.x prior to 11.6.1, update to version 11.6.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾