PT-2019-10096
CVE-2018-20507
·
Published
2019-12-30
·
Updated
2020-01-09
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
GitLab Enterprise Edition versions 11.2.x through 11.4.x before 11.4.13
GitLab Enterprise Edition versions 11.5.x before 11.5.6
GitLab Enterprise Edition versions 11.6.x before 11.6.1
Description:
The issue is related to Incorrect Access Control.
Recommendations:
For GitLab Enterprise Edition versions 11.2.x through 11.4.x before 11.4.13, update to version 11.4.13 or later.
For GitLab Enterprise Edition versions 11.5.x before 11.5.6, update to version 11.5.6 or later.
For GitLab Enterprise Edition versions 11.6.x before 11.6.1, update to version 11.6.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾