PT-2019-10157
CVE-2018-20678
·
Published
2019-03-28
·
Updated
2022-05-14
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
LibreNMS versions prior to 1.48
Description:
The issue allows SQL injection via the
sort[hostname] parameter in the "html/ajax table.php" endpoint, which can be exploited by authenticated users during a search.Recommendations:
For versions prior to 1.48, update to version 1.48 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾