PT-2019-10172
CVE-2018-20713
·
Published
2019-01-15
·
Updated
2022-05-14
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Shopware versions prior to 5.4.3
Description:
The issue allows SQL Injection to be performed by remote authenticated users.
Recommendations:
For versions prior to 5.4.3, update to version 5.4.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾