PT-2019-10182
CVE-2018-20724
·
Published
2019-01-05
·
Updated
2024-06-15
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Cacti versions prior to 1.2.0
Description:
A cross-site scripting (XSS) issue exists due to the lack of escaping of unintended characters in the Website Hostname for Data Collectors. This occurs in the pollers.php file.
Recommendations:
For versions prior to 1.2.0, update to version 1.2.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾