PT-2019-10183

CVE-2018-20725

·

Published

2019-01-05

·

Updated

2024-06-15

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Cacti versions prior to 1.2.0
Description: A cross-site scripting (XSS) issue exists due to the lack of escaping of unintended characters in the Graph Vertical Label.
Recommendations: For versions prior to 1.2.0, update to version 1.2.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2019-1006
OPENSUSE-SU-2020:0272-1
OPENSUSE-SU-2020_0272-1
OPENSUSE-SU-2020:0284-1
OPENSUSE-SU-2020:0558-1
OPENSUSE-SU-2020_0558-1
OPENSUSE-SU-2020:0565-1
OPENSUSE-SU-2024:10670-1
Found an issue in the description? Have something to add? Feel free to write us 👾