PT-2019-10189

CVE-2018-20730

·

Published

2019-01-17

·

Updated

2019-01-22

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: NeDi versions prior to 1.7Cp3
Description: A SQL injection issue allows any user to execute arbitrary SQL read commands via the "query.php" component.
Recommendations: For versions prior to 1.7Cp3, update to version 1.7Cp3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾