PT-2019-10191
CVE-2018-20732
·
Published
2019-01-17
·
Updated
2019-02-07
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
SAS Web Infrastructure Platform versions prior to 9.4M6
Description:
The issue allows remote attackers to execute arbitrary code via a Java deserialization variant.
Recommendations:
For versions prior to 9.4M6, update to version 9.4M6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾