PT-2019-10280
CVE-2018-20851
·
Published
2019-07-10
·
Updated
2020-08-24
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Helpy versions prior to 2.2.0
Description:
The issue allows agents to edit admins, which is a significant security concern.
Recommendations:
For versions prior to 2.2.0, update to version 2.2.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾