PT-2019-10281
CVE-2018-20853
·
Published
2019-11-06
·
Updated
2020-08-24
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
MailPoet Newsletters plugin versions prior to 2.8.2
Description:
An issue in the MailPoet Newsletters plugin allows it to be vulnerable to SPAM attacks.
Recommendations:
For versions prior to 2.8.2, update to version 2.8.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾