PT-2019-10297
CVE-2018-20869
·
Published
2019-07-30
·
Updated
2019-07-31
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 76.0.8
Description:
The issue allows arbitrary code execution in the context of the root account via dnssec adminbin.
Recommendations:
For versions prior to 76.0.8, update to version 76.0.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾