PT-2019-10307
CVE-2018-20879
·
Published
2019-08-01
·
Updated
2019-08-01
Description by
CVSS 2.0
6.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 74.0.8
Description:
The issue allows demo accounts to execute arbitrary code via the "Fileman::viewfile" API.
Recommendations:
For versions prior to 74.0.8, update to version 74.0.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾