PT-2019-10309
CVE-2018-20880
·
Published
2019-08-01
·
Updated
2020-08-24
Description by
CVSS 3.1
3.3
LowMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 74.0.8
Description:
The issue arises from the mishandling of account suspension due to an invalid email accounts.json file.
Recommendations:
For versions prior to 74.0.8, update to version 74.0.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾