PT-2019-10311
CVE-2018-20882
·
Published
2019-08-01
·
Updated
2019-08-08
Description by
CVSS 3.1
6.8
MediumMetricsAV:L/AC:L/PR:L/UI:R/S:U/C:L/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 74.0.8
Description:
The issue allows arbitrary file-write operations in the context of the root account during WHM Force Password Change.
Recommendations:
For versions prior to 74.0.8, update to version 74.0.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾