PT-2019-10322
CVE-2018-20892
·
Published
2019-08-01
·
Updated
2020-08-24
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 74.0.0
Description:
The issue arises from incorrect CAA record handling, allowing arbitrary zone file modifications.
Recommendations:
For versions prior to 74.0.0, update to version 74.0.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾