PT-2019-10323
CVE-2018-20893
·
Published
2019-08-01
·
Updated
2019-08-06
Description by
CVSS 3.1
2.3
LowMetricsAV:L/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 74.0.0
Description:
The issue allows file-rename operations during account renames.
Recommendations:
For versions prior to 74.0.0, update to version 74.0.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾