PT-2019-10325
CVE-2018-20895
·
Published
2019-08-01
·
Updated
2019-08-07
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 71.9980.37
Description:
The issue concerns API tokens retaining access control lists (ACLs) even after these ACLs have been removed from the corresponding accounts.
Recommendations:
For versions prior to 71.9980.37, update to version 71.9980.37 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾