PT-2019-10339
CVE-2018-20908
·
Published
2019-08-01
·
Updated
2020-08-24
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 71.9980.37
Description:
The issue allows arbitrary file-read operations during pkgacct custom template handling.
Recommendations:
For versions prior to 71.9980.37, update to version 71.9980.37 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾