PT-2019-10346
CVE-2018-20914
·
Published
2019-08-01
·
Updated
2019-08-02
Description by
CVSS 3.1
7.3
HighMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 70.0.23
Description:
The issue allows OpenID providers to inject arbitrary data into cPanel session files.
Recommendations:
For versions prior to 70.0.23, update to version 70.0.23 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾