PT-2019-10349
CVE-2018-20917
·
Published
2019-08-01
·
Updated
2019-08-01
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 70.0.23
Description:
The issue allows any user to disable Solr.
Recommendations:
For versions prior to 70.0.23, update to version 70.0.23 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾