PT-2019-10353
CVE-2018-20920
·
Published
2019-08-01
·
Updated
2019-08-01
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 70.0.23
Description:
The issue allows for stored XSS via a WHM Edit DNS Zone action.
Recommendations:
For versions prior to 70.0.23, update to version 70.0.23 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾