PT-2019-10358
CVE-2018-20925
·
Published
2019-08-01
·
Updated
2019-08-12
Description by
CVSS 3.1
6.7
MediumMetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 70.0.23
Description:
The issue allows local privilege escalation via the WHM Legacy Language File Upload interface.
Recommendations:
For versions prior to 70.0.23, update to version 70.0.23 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾