PT-2019-10370

CVE-2018-20936

·

Published

2019-08-01

·

Updated

2020-08-24

Description by

CVSS 3.1
3.3
Low
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions: cPanel versions prior to 68.0.27
Description: The issue allows attackers to read the SRS secret via the exim.conf file.
Recommendations: For versions prior to 68.0.27, update to version 68.0.27 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾