PT-2019-10372
CVE-2018-20938
·
Published
2019-08-01
·
Updated
2019-08-09
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 68.0.27
Description:
The issue concerns the lack of ownership enforcement during
addpkgext and delpkgext WHM API calls.Recommendations:
For versions prior to 68.0.27, update to version 68.0.27 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾