PT-2019-10380
CVE-2018-20945
·
Published
2019-08-01
·
Updated
2019-08-13
Description by
CVSS 2.0
7.9
HighMetricsAV:N/AC:M/Au:S/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 68.0.27
Description:
The issue allows for insecure file operations.
Recommendations:
For versions prior to 68.0.27, update to version 68.0.27 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾