PT-2019-10383
CVE-2018-20948
·
Published
2019-08-01
·
Updated
2019-08-07
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 68.0.27
Description:
The issue allows for self XSS in cPanel Backup Restoration.
Recommendations:
For versions prior to 68.0.27, update to version 68.0.27 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾