PT-2019-10398

CVE-2018-20962

·

Published

2019-08-08

·

Updated

2022-05-24

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions BackpackCRUD Backpack component versions prior to 3.4.9
Description The issue allows for XSS via the select field type.
Recommendations For versions prior to 3.4.9, update to version 3.4.9 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-6GFM-GPR3-8WH9
Found an issue in the description? Have something to add? Feel free to write us 👾