PT-2019-10407

CVE-2018-20970

·

Published

2019-08-21

·

Updated

2019-08-22

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress pdf-print plugin versions prior to 2.0.3
Description The issue concerns multiple XSS problems.
Recommendations For versions prior to 2.0.3, update to version 2.0.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾