PT-2019-10409
CVE-2018-20972
·
Published
2019-08-16
·
Updated
2019-08-21
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
companion-auto-update plugin versions prior to 3.2.1
Description
The issue allows for CSRF, which can be exploited by an attacker.
Recommendations
For versions prior to 3.2.1, update to version 3.2.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾