PT-2019-10422
CVE-2018-20985
·
Published
2019-08-22
·
Updated
2019-08-26
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
wp-payeezy-pay plugin versions prior to 2.98
Description
The issue concerns local file inclusion in certain files of the plugin, specifically pay.php, donate.php, donate-rec, and pay-rec.
Recommendations
For versions prior to 2.98, update to version 2.98 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾