PT-2019-10425

CVE-2018-20988

·

Published

2019-08-22

·

Updated

2020-08-24

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions wpgform plugin versions prior to 0.94
Description The issue concerns eval injection in the CAPTCHA calculation of the wpgform plugin.
Recommendations For versions prior to 0.94, update to version 0.94 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾