PT-2019-10444
CVE-2018-21019
·
Published
2019-09-23
·
Updated
2022-05-24
Description by
CVSS 4.0
8.7
HighMetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Home Assistant versions prior to 0.67.0
Description
The issue allows an unauthenticated attacker to read the application's error log via the
components/api.py component.Recommendations
For versions prior to 0.67.0, update to version 0.67.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾