PT-2019-10449
CVE-2018-21023
·
Published
2019-10-08
·
Updated
2019-10-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Centreon Web versions prior to 2.8.28
Description
The issue allows authenticated attackers to execute arbitrary code. This is achieved via the
ns id parameter in the "getStats.php" file.Recommendations
For versions prior to 2.8.28, update to version 2.8.28 or later to resolve the issue. As a temporary workaround, consider restricting access to the "getStats.php" file until a patch is applied. Avoid using the
ns id parameter in the affected endpoint until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾