PT-2019-10963

CVE-2018-5404

·

Published

2019-06-03

·

Updated

2019-10-09

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Quest Kace K1000 Appliance versions prior to 9.0.270
Description: The issue allows an authenticated, remote attacker with limited privileges to potentially exploit multiple Blind SQL Injection vulnerabilities. This could enable the attacker to retrieve sensitive information from the database or copy the entire database. An authenticated remote attacker could leverage Blind SQL injections to obtain sensitive data.
Recommendations: For versions prior to 9.0.270, update to version 9.0.270 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾