PT-2019-11145

CVE-2018-8790

·

Published

2019-03-01

·

Updated

2019-10-09

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Check Point ZoneAlarm versions 15.3.064.17729 and below
Description: The issue allows a local low privileged user to execute arbitrary code as SYSTEM due to the exposure of a WCF service.
Recommendations: For Check Point ZoneAlarm versions 15.3.064.17729 and below, update to a version above 15.3.064.17729 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾