PT-2019-11176
CVE-2019-0089
·
Published
2019-05-17
·
Updated
2019-06-19
Description by
CVSS 3.1
6.7
MediumMetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Intel(R) SPS versions prior to SPS E5 04.00.04.381.0
Intel(R) SPS versions prior to SPS E3 04.01.04.054.0
Intel(R) SPS versions prior to SPS SoC-A 04.00.04.181.0
Intel(R) SPS versions prior to SPS SoC-X 04.00.04.086.0
Description:
The issue is related to improper data sanitization in a subsystem, which may allow a privileged user to potentially enable escalation of privilege via local access.
Recommendations:
For versions prior to SPS E5 04.00.04.381.0, update to version SPS E5 04.00.04.381.0 or later.
For versions prior to SPS E3 04.01.04.054.0, update to version SPS E3 04.01.04.054.0 or later.
For versions prior to SPS SoC-A 04.00.04.181.0, update to version SPS SoC-A 04.00.04.181.0 or later.
For versions prior to SPS SoC-X 04.00.04.086.0, update to version SPS SoC-X 04.00.04.086.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾