PT-2019-11207
CVE-2019-0243
·
Published
2019-01-08
·
Updated
2020-08-24
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
SAP BW/4HANA versions prior to DW4CORE version 1.0 (SP08)
Description:
The issue concerns the masterdata maintenance in SAP BW/4HANA, where under certain circumstances, it fails to perform necessary authorization checks for an authenticated user. This results in an escalation of privileges.
Recommendations:
For SAP BW/4HANA versions prior to DW4CORE version 1.0 (SP08), update to DW4CORE version 1.0 (SP08) or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾