PT-2019-11210
CVE-2019-0246
·
Published
2019-01-08
·
Updated
2020-08-24
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
SAP Cloud Connector versions prior to 2.11.3
Description:
The issue concerns a lack of authentication checks for certain functionalities that require user identity.
Recommendations:
For SAP Cloud Connector versions prior to 2.11.3, update to version 2.11.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾