PT-2019-11223

CVE-2019-0298

·

Published

2019-05-14

·

Updated

2019-05-16

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: SAP E-Commerce (Business-to-Consumer) application versions prior to 7.30, 7.31, 7.32, 7.33, 7.54 are not explicitly mentioned, however, the fixed versions are mentioned, so we can infer the affected versions as: SAP E-Commerce (Business-to-Consumer) application versions prior to 7.30
Description: The SAP E-Commerce (Business-to-Consumer) application does not sufficiently encode user-controlled inputs, resulting in a Cross-Site Scripting (XSS) issue.
Recommendations: For SAP E-Commerce (Business-to-Consumer) application versions prior to 7.30, update to version 7.30 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾