PT-2019-11263
CVE-2019-1000010
·
Published
2016-12-29
·
Updated
2019-02-06
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
phpIPAM versions 1.3.2 and earlier
Description:
The issue is related to a Cross Site Scripting (XSS) vulnerability in the subnet-scan-telnet.php file. This vulnerability can be exploited when a victim visits a link crafted by an attacker, potentially resulting in the execution of code in the victim's browser.
Recommendations:
For phpIPAM versions 1.3.2 and earlier, update to version 1.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾