PT-2019-11412
CVE-2019-10061
·
Published
2019-03-26
·
Updated
2021-10-12
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
node-opencv versions prior to 6.1.0
Description:
The issue concerns a command injection problem where user input is not properly validated, allowing attackers to execute arbitrary commands.
Recommendations:
For versions prior to 6.1.0, update to version 6.1.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾