PT-2019-11430
CVE-2019-1010003
·
Published
2019-07-11
·
Updated
2019-07-12
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Leanote versions prior to 2.6
Description:
The issue is related to Cross Site Scripting (XSS), which is a type of security vulnerability that can allow an attacker to inject malicious scripts into a website.
Recommendations:
For versions prior to 2.6, update to version 2.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾