PT-2019-11508

CVE-2019-1010201

·

Published

2019-07-23

·

Updated

2019-07-24

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Jeesite versions prior to 4.0
Description: The issue affects the updateProcInsIdByBusinessId() function in src/main/java/com/thinkgem/jeesite/modules/act/ActDao.java, allowing for SQL Injection. This can lead to sensitive information disclosure. The attack vector involves network connectivity and requires authentication.
Recommendations: For versions prior to 4.0, update to version 4.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the updateProcInsIdByBusinessId() function until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾