PT-2019-11565
CVE-2019-1010316
·
Published
2019-07-11
·
Updated
2019-07-14
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
pyxtrlock versions 0.3 and earlier
Description:
The issue is related to Incorrect Access Control, which can lead to a False locking impression when run in a non-X11 session.
Recommendations:
For versions 0.3 and earlier, update to version 0.4 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾