PT-2019-11581
CVE-2019-10118
·
Published
2019-03-27
·
Updated
2022-05-14
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Snipe-IT versions prior to 4.6.14
Description:
The issue allows for XSS, as demonstrated by
log meta values and the user's last name in the "API".Recommendations:
For versions prior to 4.6.14, update to version 4.6.14 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾