PT-2019-11635
CVE-2019-10203
·
Published
2019-07-30
·
Updated
2024-06-15
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Name of the Vulnerable Software and Affected Versions:
PowerDNS Authoritative daemon versions 4.0.x through 4.0.8
PowerDNS Authoritative daemon versions 4.1.x through 4.1.10
Description:
The issue occurs when the PowerDNS Authoritative daemon encounters a serial between 2^31 and 2^32-1 while trying to notify a slave, leading to a denial of service (DoS).
Recommendations:
For PowerDNS Authoritative daemon versions 4.0.x through 4.0.8, update to version 4.0.9 or later.
For PowerDNS Authoritative daemon versions 4.1.x through 4.1.10, update to version 4.1.11 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾