PT-2019-11953

CVE-2019-10634

·

Published

2019-04-09

·

Updated

2019-04-09

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Zyxel NAS 326 versions 5.21 and below
Description The issue allows a remote authenticated attacker to inject arbitrary JavaScript or HTML via the user, group, and file-share description fields. This can lead to cross-site scripting (XSS) attacks.
Recommendations For Zyxel NAS 326 versions 5.21 and below, update to a version above 5.21 to resolve the issue. As a temporary workaround, consider restricting access to the user, group, and file-share description fields to minimize the risk of exploitation. Avoid using these fields until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾