PT-2019-11976
CVE-2019-10663
·
Published
2019-03-30
·
Updated
2019-04-01
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Grandstream UCM6204 versions prior to 1.0.19.20
Description
The issue allows remote authenticated users to conduct SQL injection attacks via the
sord parameter in a listCodeblueGroup API call to the "/cgi?" URI.Recommendations
For versions prior to 1.0.19.20, update to version 1.0.19.20 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾